1 Acknowledgements
This manual is compiled from several sources including:

- Trotec Speedy laser manual
- Georgia Tech Trotec laser training manual
- EPFL Trotec laser training tutorial

2 Demonstration of the laser and exhaust system

- Draw a simple part in Corel
- Set line width and color in correctly
- Start and setup the laser
- Describe the components
- Run the part – note what didn’t work
- Re-do the part
- Clean up

3 Safety considerations

Laser Safety
In the Speedy 100, a closed safety system is integrated which immediately switches off the power to the laser tube when the protection cover is opened. Consequently an incomplete engraving can occur if the cover is opened during operation. Therefore, first press the "PAUSE" button, if you want to interrupt an engraving process.

Fire Safety
Please remember the following safety precautions when working with this device:

- A fire extinguisher must always be handy as the laser beam can ignite flammable materials.
- Do not store any flammable materials in the inside of the device or in the immediate vicinity of the device. Particularly leftovers of produced materials have to be removed to prevent fire hazard.
- Unsupervised operation of the system is not permitted.

Other Safety Issues

- Because of their low absorption many metals, in particular un-coated aluminum, copper, silver and gold cannot be processed with the laser and lead to high reflections of the laser beam. Such materials must not be inserted into the beam, as a directed reflection could destroy the protection cover.
- Adjustment of the beam path must be performed only by especially trained personnel. An improper setting can lead to uncontrolled emission of the laser radiation.
Before processing materials the user must verify, whether harmful materials can be generated and whether the filter equipment of the exhaust system is suitable for the harmful materials. We emphasize that it is the responsibility of the user, to consider the national and regional threshold values for dust, fogs and gases when selecting the filters and the exhaust system. (The values for the maximum workplace concentration must not be exceeded.)

Please refer to the manual of the exhaust system on how and in what intervals you need to replace filters.

PVC (polyvinyl chloride) must under no circumstances be processed with the laser.

4 Acceptable and prohibited materials

- Plastics:
  - ABS (acrylonitrile butadiene styrene)
  - Acrylic (also known as Plexiglas, Lucite, PMMA)
  - Kapton tape (Polyimide)
  - Mylar (polyester)
  - Nylon — melts badly
  - PDMS
  - PETG (polyethylene terephthalate glycol)
  - Polyethylene (PE) — melts badly
  - Polypropylene (PP) — melts somewhat
  - Styrene
  - Two-tone acrylic — top color different than core material, usually for custom instrumentation panels, signs, and plaques.

- Foam:
  - Depron foam — often used for RC planes.
  - EPM
  - Gator foam — foam core gets burned and eaten away compared to the top and bottom hard shell.

- Other:
  - Cloths (leather, suede, felt, hemp, cotton)
  - Magnetic sheets
  - Papers
  - Woods (MDF, balsa, birch, poplar, red oak, cherry, holly, etc.) — for a supplier, try www.midwestproducts.com.

Materials we cannot laser cut:
We do not or cannot cut the following materials:

- Metals — We cannot cut through any metals.
- Polycarbonate (PC, Lexan) — we stopped cutting Lexan due to the fumes.
- Any material containing chlorine
- PVC (Cintra) — contains chlorine
• Vinyl — contains chlorine
• HDPE: "milk bottle" plastic. It melts. It gets gooey. It catches on fire. Don't use it.
• Epoxy
• Glass — you can engrave glass, but trying to cut it will cause cracking or breakage
• Fiberglass
• Printed circuit board (FR4 and other material types)
• Carbon fiber

5 Starting and setting up the laser
The Speedy 100 laser cutter and engraver in the CNSI Microfluidics Lab makes it possible to cut and engrave fluid channels, molds and tooling from different materials with great accuracy (+/- 0.05mm). It is a good way to create an accurate model of your design. This manual provides a brief introduction on the laser’s use. Please read the manuals that are at microfluidics.cnsi.ucsb.edu for more complete information.

Powering On:

After turning on the power, the table will drop to the “zero” Z axis position. Do not interfere with the laser while it’s doing this.

XYZ Controls:

• The red arrow keys control XY movement •
The black arrow keys control the Z axis
• The only other button you may use on this control pad is the “Pause” button. DO NOT USE AUTOFOCUS, IT DOES NOT WORK
Connecting the laser (Job Control):

Click the plug and socket button

Focusing on your material:

Find the focusing probe that has a pin color that matches the lens color and rest in on the edge of the laser head. Bring the Z axis up until it’s about 2mm above the surface and tap it the rest of the way until the focusing probe just falls off.

Job Control Setup:

Click “File” → “Print” → “Properties” and make sure:

- Process Mode = Standard or Relief
- Minimize to Jobsize = Checked
- Width = 24 in.
- Cut Line = As you desire
- Height = 12 in.
- Resolution = As you desire
For standard jobs (Vectors and Fills):

Process Mode = Standard

Halftone Off = Checked (If job contains colored fills)

Vector Job = Checked (If job contains ONLY vectors)

For relief jobs (Varies laser power w.r.t. grayscale):

Process Mode = Relief

Invert = Checked (If etching photo)

Flip Horizontal = Checked (If etching on the back of a plate)
Color Settings (Job Control):

Double click plate area:

Click “Skip” to define whether the color will etch or cut.

Plate Setup (Job Control):

Click “Plate” ➔ “Plate Setup”

*Engraving Direction* = Defines which axis the laser will raster on

*Start Position* = Defines whether the laser will raster from bottom to top or vice versa
Units in Job Control:

Click “Settings” → “Options”

Select units in pull down menu and press “OK” (Note: If units are in inches, it will tell you to select a number within some range, this is a bug in the software so ignore it and exit out, the changes will still be made)
6  Trotec Job Control Software

6.1  Connecting to the laser

6.2  Job queue

6.3  Plates

6.4  Material parameters

6.5  Vectorizing your part

   6.5.1  Can mess up layering

7  Finding the appropriate cutting parameters for a new material

8  Tools and fixtures

9  Using the laser with different software

   9.1  Corel draw

      9.1.1  Colors and line width

      9.1.2  Substrate size definition

      9.1.3  Using layers

         9.1.3.1  Top layer is cut last, bottom layer is cut first

      9.1.4  Common problems

   9.2  Using the laser from Solidworks

   9.3  Using the laser from Adobe Illustrator

10 Wiki

11 Complete the log
12 Recipe guidelines

13 Tutorial
Adapted from EPFL Tutorial

Laser tutorial:
Machine: Trotec Speed 100.
Laser Power: 30W CO2 laser.

Materials:
See list above

Process:
Laser cuts or marks by burning, melting, or vaporizing material at a very minute and precisely defined point. The process is regulated by the balance between the speed of movement and the amount of energy (power) imparted into the material.

Requirements:
1. 2D CAD or drawing file
2. Trotec print driver software (PC only)
3. Laser machine and control PC
4. Material to be cut

Vector / Raster:
There are 2 basic digital representations for graphics. Vector geometry, and pixels. The laser print software treats these two types differently.
- Vector paths = cut geometry
- Raster pixels = surface etching
NOTE: Vector lines are defined as being vector geometry with a line thickness of less than 0.1mm (or “hairline”). If the print thickness (stroke) of the vector is greater than 0.1mm it will be treated as a RASTER line, and it will be surface etched if of the color assigned to etching, otherwise it will be ignored.

Workflow steps:
1. Create geometry in CAD/Drawing software and set geometry parameters.
2. “PRINT” the file with the Trotec print driver
3. Turn on and set up the Laser machine
4. Turn on and connect the Control PC to the laser
5. Load the job and set the parameters for machine and job
6. Place the material in the machine and check settings
7. Process job
8. Remove pieces
9. Clean up
10. Shut down and close up.
Safety Rules:
1. If you have NOT been trained on the machine DO NOT USE the machine
2. NEVER (!) leave the laser machine alone when running a job. If you do need to leave, the machine door must be left OPEN while you are away.
3. Always clean the lens before and after jobs.
4. If cutting “dirty” materials – clean the lens more often...
5. If there is any flaming stop the job immediately.
6. If the machine hits your work-piece or if there is any contact with the head of the laser: stop, turn off, and restart the whole job.
7. If you are unsure about anything – stop the job and seek help.
8. Always clean the machine of after use
9. Keep the area around the machine clear of garbage and material.
10. If there are ANY problems - inform the lab staff immediately.

Preparation of Drawing:
- File should be vector geometry, raster geometry, or a combination.
- All geometry should be 2D and set at Z = 0.
- All geometry should be at 1:1 scale and units are in millimeters (mm).
- Geometry should be organized onto layers based on the desired order of marking/cutting preferences.
- Any Raster components should be gray-scale and set to the black layer.
- All vector geometry (to be cut) should have the “print width” or stroke set to 0.1mm or “hairline”.
- All geometry should have the “print color” set, the choice of color should be based on the desired machine processing order (Black, Red, Blue,...).
- It is a good idea to set the layer color to the same color as the print color.
- Ensure that all geometry is as “joined” as it can be, ensure that all closed geometry is in fact closed.
- Ensure that there are no “duplicate” pieces of geometry.
- Create a frame rectangle to represent the real size and scale of the material piece (in mm!), set the color of the material to white.
- Once the drawing is set, “print” the file for output.

Print to Job Control:
- To output a laser file –Print the file from within your CAD/Drawing software - and chose the “Trotec laser” as the destination printer.
- Choose the mode: Cutting, Engraving, or both.
- Set the “print size” and choose a preset size, or set a custom material size.
- Set scale to 1:1 (or as required if your drawing is scaled)
- Set the view such that it contains your desired geometry – note if you have a “frame” for your material, and you set the print size to the same size as the frame – you can “snap” the window to the frame.
- Preview the print and ensure that all your geometry is represented properly. (note: there may be some pixelization for complex engravings, but not for vectors).
- Once satisfied click OK (print) – this will process the print job and open up the Trotec “Job Control” software.
- If Job Control is already open, it will load the job into the sidebar.
In Job Control:
- The maximum size of the table is 24” x 12”.
- Your available jobs (in memory) are available on the right sidebar of the screen.
- Select your job name and DRAG it to the table area.
- The resulting rectangle is the full size of your print area.
- If you wish to see the actual geometry you can click > View > WYSIWYG.
- Once the job is placed in the table area you can save the “plate” as a file: > File > Save As > *.pjf
- Then using a USB key or network transfer the file to the Laser Cutting PC.

Laser Cutter set up:
- Turn power on (top left on the back side of the laser)
- Ensure the door of the machine is closed – the machine will find all its “home positions” (takes about 30 seconds)
- Move the laser arm forward using the arrow keys on the control pad.
- Remove and clean the laser lens using cleaning solution and clean lens tissues.
- Inspect the mirror and all other optics for dirt, finger-prints, or contamination.
- Inspect the machine for dirt, waste pieces, table handles, or any other obstructions...
- If required change the table type (flat, vacuum, latts)
- Ensure that there are no obstructions from the table (handles down!)

PC set up:
- Login into the laser control computer
- Launch “Job Control” icon on the desktop.
- Click the “LINK” icon (lower right sidebar) to sync the software with the Laser Machine. The process will take about 30 seconds, and will be successful when you see the “crosshairs” of the laser position represented in the PC’s Job Control display.
- Open your .pjf file into Job Control.
- You will again see the print job page size represented in the cutting table.
- If you wish to see the actual geometry you can click > View > WYSIWYG.
- Select “Material Settings” (Ctrl M)
- Set whether each color set is to be cut (vector), engraved(raster), or skip (neither).
- Set the individual power/speed settings for each color-geometry set.
- If required set the frequency of laser pulsing (specific for special materials).
- Click OK when done.
- Preview the job with WYSIWIG ( > View > WYSIWYG).

If your geometry does not appear in WYSIWYG mode – check:
- Is the color correct? (ex: Blue = R 0%, G 0%, B 100%)
- Are your vector lines set to “hairline”
- Is the vector/engrave/skip setting correct?

Material set up:
- Open the door of the laser cutter.
- Position the laser arm to the upper left corner (Shift up arrow, shift left arrow).
- Place material flat on the table – if required tape the material so that it remains flat.

!!! Set the correct Z height – FOCUS of the laser for your material thickness using the height gauge and the up/down arrows on the machine. BE CAREFUL not to raise the table too high hitting the laser head

- Position the laser head to shine the red-light pointer on one corner of the material.
- Reposition the job (print “size view”) in the Job Control software on the PC – snap the print file to the correct corner of the laser head position indicator.

Processing:
- When ready – close the door of the laser machine.
- On the PC control pad press the “PLAY” button
- The ventilator will turn on automatically, the laser will start, and it will execute the job.
- Monitor the job progress!
- If there is flaming stop the job and adjust the power settings.
- Make sure that the cut pieces do not interfere with the laser head movement.
- If adjustments are required press pause on either the PC or the machine panel – open the door, make the adjustments, close the door, press pause again to resume.
- If there is too much smoke increase the ventilation rate (control on ventilator bottom)
- When complete the machine will “beep” let the ventilator exhaust the smoke (30 sec), then open door and remove pieces.
- Any pieces that fall into the lower area can be removed with a long stick.

Cleaning + closing:
- Remove all waste and put it in the garbage bins upstairs.
- Clean the lens again with cleaning fluid and a clean tissue.
- Thoroughly clean the interior of the machine using spray cleaner and towels.
- Ensure that the machine is in proper condition.
- Put away all tools, all equipment including the PC, and all supplies.
- If you are the last to use the machine, replace the cover and return the key to laba
- If ANYTHING is not correct, or if you have any problems – notify an assistant in laba.

Problem solving:

Problem: Geometry does not appear in print job.
1. Double check exact layer color, thickness, and print color in the CAD software.
2. Check scale, and printing window
3. Check to ensure Vector cutting, or Vector/Engraving is active

Problem: Geometry does not appear in Job Control – WYSIWYG mode.
1. Ensure that the Material settings have the color set to Vector (or Engrave as desired)
2. Double check the line thickness (hairline)
3. Double check the exact (RGB) color value

Problem: Laser does not power ON.
1. Ensure the laser key AND the power switch (right side) are turned to the ON position.
2. Double check that the machine is plugged in, and that the power cable is connected
to the socket at the back of the machine.

Problem: PC does not connect to the laser.
1. Double check the USB cable is connected at both ends.
2. Restart Job Control
3. Restart the Laser Machine (power down – wait 5 sec – power on)

Problem: Cannot find print file.
1. Change dpi setting (above side bar) to ALL.
2. Reload your “plate file” from USB key.

Problem: Laser does not cut all the way through the material.
1. Do “pre-tests” on the material to determine proper settings.
2. Change laser power in Material Settings (and repeat job)
3. Decrease speed of cutting.

Problem: Cut quality is poor.
1. Double check the Z height focus of the laser
2. Decrease speed of cutting
3. Increase laser power in Material Settings (and repeat job)

Problem: Quality of laser cut changes from one location on table to another.
1. Table is not flat or improperly aligned
2. Laser needs to be realigned (to be done by staff or technician)
3. Laser tube needs to be replaced (to be done by staff or technician)

Problem: Lots of smoke or smell in the machine after cutting
1. Increase airflow setting on ventilator.
2. Check filters
3. Possibly a small piece has been sucked into the hose in the laser head
   (dismantle and clean).

Problem: Ventilator “BEEEPS”
4. Reduce airflow setting.
5. Check filters

Problem: Ventilator consistently “BEEEPS” – 3 Filters possible to be replaced
1. Top filter (soot and particles) replaced first when dirty - (±10 hrs of laser time = 5 chf)
2. Filter box (smoke and gasses) replaced - (±50 hrs of laser time = 500 chf)
3. Active Charcoal (smell and pollution) - (±1000 hrs of laser time = 250 chf)
14 References

14.1 Manuals
Laser manual
Software manual
Exhaust system manual

14.2 On-line references
http://wiki.pumpingstationone.org/Epilog_30w_Mini_24#General_references

14.3 Wiki

14.4 Microfluidics lab website
microfluidics.cnsi.ucsb.edu